Back to overview
Degraded
Some users cannot log in to CloudZero
Mar 28 at 11:38am EDT
Affected services
app.cloudzero.com
Resolved
Mar 28 at 12:07pm EDT
We believe this issue is resolved. We will continue to monitor.
Affected services
app.cloudzero.com
Created
Mar 28 at 11:38am EDT
We have received reports of some users not being able to log in. Our engineering team is investigating the issue and we will post updates here as we have them.
Affected services
app.cloudzero.com