Analytics dashboard delays
Resolved
Apr 21 at 09:57am EDT
We have seen dashboard performance return to normal through this morning's scale up. The issue has been resolved.
Affected services
app.cloudzero.com
Updated
Apr 20 at 06:59pm EDT
We are seeing improved dashboard rendering times across all dashboards following the application of a second patch. We continue to monitor the situation to ensure this issue is resolved.
Affected services
app.cloudzero.com
Updated
Apr 18 at 06:10pm EDT
A patch for the root cause of recent dashboard delays has been created and will be applied during a maintenance window starting at 7PM US ET. We will continue to closely monitor system performance through the weekend and into next week.
Affected services
app.cloudzero.com
Updated
Apr 15 at 08:50am EDT
A root cause for dashboard delays has been identified. We continue to work with our analytics partner to correct the issue. Impacted dashboards continue to experience delays.
Affected services
app.cloudzero.com
Updated
Apr 14 at 08:08am EDT
We applied several updates to counteract elevated dashboard load time. Our metrics show improved performance. Impacted dashboards may continue seeing a delay when loading. We continue to work with our analytics partner on a root cause.
Affected services
app.cloudzero.com
Updated
Apr 11 at 07:52am EDT
We continue to observe elevated load times for some dashboards and are working with our analytics partner to restore performance. Impacted dashboards may experience a delay of a few seconds when loading.
Affected services
app.cloudzero.com
Updated
Apr 10 at 09:28am EDT
We are investigating an issue with analytics dashboard load times. Impacted dashboards may experience a delay of a few seconds when loading.
Affected services
app.cloudzero.com
Updated
Apr 07 at 04:26pm EDT
We've identified a cause for this issue. Dashboard query time averages are expected to be within normal ranges going forward.
Affected services
app.cloudzero.com
Updated
Apr 07 at 10:29am EDT
Dashboard query averages have returned to normal levels. We continue to monitor the situation and investigate the root cause.
Affected services
app.cloudzero.com
Updated
Apr 07 at 06:43am EDT
We are continuing to investigate the root cause of the dashboard performance issue. We are currently observing an average query overhead between 0.5 and 3 seconds greater than normal.
Affected services
app.cloudzero.com
Created
Apr 06 at 09:00pm EDT
We are investigating an issue with analytics dashboard load times. Impacted dashboards may experience a delay of a few seconds when loading.
Affected services
app.cloudzero.com