Login Issues for Some CloudZero Users
Resolved
May 27 at 12:27pm EDT
We have implemented and deployed a workaround, and initial tests indicate that it resolves the service issue.
The team continues to monitor the situation.
Affected services
app.cloudzero.com
Updated
May 27 at 10:40am EDT
The underlying service provider has identified the issue and pushed a fix. They believe that service should start being restored shortly.
We are monitoring our end closely to ensure that service begins to be restored.
Affected services
app.cloudzero.com
Updated
May 27 at 10:00am EDT
We've identified the issue as stemming from one of our underlying service providers. They have updated their status page and are actively working on a resolution.
We're beginning to see signs of improvement, with some users regaining access to the CloudZero platform. Our team is closely monitoring the situation and looking at other workarounds.
Affected services
app.cloudzero.com
Created
May 27 at 09:35am EDT
We are currently investigating an issue where some users are unable to log in to the CloudZero platform and are encountering a "403" error.
Our engineering team is treating this as a top priority and is actively working to restore full access as quickly as possible.
We’ll provide an update as soon as we have more information.
Affected services
app.cloudzero.com