Back to overview
Degraded
Kubernetes Data Delayed in Platform
Jun 27 at 03:12pm EDT
Affected services
app.cloudzero.com
Resolved
Jun 27 at 03:14pm EDT
This has been resolved - Kuberentes data will be available in the platform after the next billing ingest.
Affected services
app.cloudzero.com
Created
Jun 27 at 03:12pm EDT
Between approximately 12:00 PM ET on June 26th and 12:00 PM ET on June 27th, a delay occurred in the ingestion of Kubernetes data into the platform, affecting 60 customers.
We have identified and resolved the issue. Impacted customers experienced a lag in data availability during this period but should now see their data flowing as expected.
Affected services
app.cloudzero.com