Back to overview
Downtime
Reports of Explorer and Analytics not loading for multiple users
Jul 10 at 01:01pm EDT
Affected services
app.cloudzero.com
Resolved
Jul 10 at 01:31pm EDT
Update: Fix Deployed
We've deployed a fix that's resolving the issue. Monitoring is in progress.
Affected services
app.cloudzero.com
Updated
Jul 10 at 01:16pm EDT
Issue Identified - Rollback in Progress
Root cause found. Engineering is rolling back the problematic deployment.
Affected services
app.cloudzero.com
Created
Jul 10 at 01:01pm EDT
Over the past several minutes we've gotten reports and errors of Explorer and Analytics not loading for multiple customers. The team is engaged and looking into what is happening.
Affected services
app.cloudzero.com