Back to overview
Degraded
Kubernetes Data Delayed in Platform for legacy CloudWatch Agent
Jul 14 at 01:59pm EDT
Affected services
app.cloudzero.com
Resolved
Jul 16 at 10:54am EDT
This issue has been resolved. For customers using the legacy Kubernetes (CloudWatch-based) agent, delayed data will become available in the platform after the next billing ingest. No data was lost, and customers using the newer CloudZero agent were not impacted.
Affected services
app.cloudzero.com
Created
Jul 14 at 01:59pm EDT
Since July 7th a system issue has delayed Kubernetes allocation data from ingesting into the platform for customers using the legacy CloudWatch agent.
We have identified the issue and are working on resolving it.
Affected services
app.cloudzero.com