Back to overview
Degraded

Kubernetes Data Delayed in Platform for legacy CloudWatch Agent

Aug 06 at 10:44am EDT
Affected services
app.cloudzero.com

Resolved
Aug 06 at 10:47am EDT

This issue has been resolved. For customers using the legacy Kubernetes (CloudWatch-based) agent, delayed data will become available in the platform after the next billing ingest. No data was lost, and customers using the newer CloudZero agent were not impacted.

Created
Aug 06 at 10:44am EDT

Since August 1st a system issue has delayed Kubernetes allocation data from ingesting into the platform for customers using the legacy CloudWatch agent.

We have identified and fixed the issue and are working on resolving it.