Back to overview
Degraded
Legacy dashboards are unavailable
Aug 14 at 12:45pm EDT
Affected services
app.cloudzero.com
Resolved
Aug 14 at 02:57pm EDT
The issue affecting legacy dashboards in QuickSight has been resolved. All dashboards are now back up and running.
Affected services
app.cloudzero.com
Created
Aug 14 at 12:45pm EDT
We are currently experiencing an issue with our third-party tool, QuickSight, that is preventing legacy dashboards from loading for customers. Our engineering team is investigating and we will provide updates here as we learn more.
Affected services
app.cloudzero.com