Back to overview
Degraded
Dashboards Interruption
Aug 14 at 04:31pm EDT
Affected services
app.cloudzero.com
Resolved
Aug 14 at 07:10pm EDT
Dashboard functionality has been restored for the vast majority of users. While a rare error may still occur in certain cases, systems are operating normally and we are monitoring closely.
Affected services
app.cloudzero.com
Created
Aug 14 at 04:31pm EDT
We are currently experiencing some errors affecting dashboards. Our engineering team is actively investigating and working to identify the cause. We will provide updates as soon as more information is available.
Affected services
app.cloudzero.com