Legacy Dashboards Unavailable
Resolved
Sep 01 at 10:26am EDT
The fix has been verified and all operations are looking good.
Affected services
Updated
Sep 01 at 10:12am EDT
We have pushed a fix, and internal testing is showing that the issue is resolved. We are monitoring to ensure that it works for all users.
Affected services
Updated
Sep 01 at 09:56am EDT
We've identified the root cause the issue, and are working on a fix now.
Affected services
Created
Sep 01 at 09:33am EDT
Organizations with Legacy Dashboards are not currently able to access those dashboards.
Access to normal Analytics Dashboards (the vast majority of dashboards) continues without issue.
The team is investigating the issue.
Affected services