CloudZero application unavailable
Resolved
Oct 20 at 11:37pm EDT
We've pushed a fix that has brought Optimize back up as well. At this point, all services should be restored. We will continue to monitor over the next 12-24 hours.
Affected services
Updated
Oct 20 at 07:32pm EDT
Explorer and Analytics continue to serve traffic without errors. Our ingestion of back jobs is going well, with many tenants done now - the rest should be finishing up over the next few hours.
However, our third-party feature flag provider is still having high error levels. Therefore users may see access-denied issue or an inability to access certain features and products like Optimize.
Affected services
Updated
Oct 20 at 06:19pm EDT
Our third-party providers have successfully returned. We are ingesting back data for all tenants. Explorer and Analytics should be returning good data now. Optimize is still backfilling data and may not load for all tenants.
Affected services
Updated
Oct 20 at 05:01pm EDT
Our underlying third-party service provider is estimating that the service should be back in the next 1-2 hours. We are seeing increased success rates in loading data in Explorer and Analytics. We are still investigating Optimize load errors and watching data loads across all three services.
Affected services
Updated
Oct 20 at 01:33pm EDT
Despite some signs of recovery from our third-party provider, we continue to see widespread failures to launch new resources and service data. We continue to monitor closely and will provide an update as soon as possible when we know more.
Affected services
Updated
Oct 20 at 11:27am EDT
We are starting to see some signs of recovery from our third-party provider. We continue to monitor closely and will provide an update as soon as possible when we know more.
Affected services
Updated
Oct 20 at 10:53am EDT
Our third-party provider continues to experience issues getting access to resources to serve data up. They had deploy mitigations that are slowly coming online, we continue to monitor the situation alongside them.
Affected services
Updated
Oct 20 at 08:19am EDT
Our third-party cloud platform implemented a mitigation and is in the process of recovery. However, some services continue to be impacted due to this failure in the third-party cloud platform. We will continue to monitor and update here.
Affected services
Updated
Oct 20 at 07:02am EDT
Multiple parts of the application are failing to load data. We've identified the issue as related to a failure to spin up resources in an underlying cloud service provider. We are evaluating how to best mitigate it as quickly as possible.
Affected services
Updated
Oct 20 at 05:31am EDT
We have identified the issues as a problem with one of our underlying third-party cloud providers. They have remediated the first issue, which is now allowing users to log into the CloudZero platform. However, pulling billing data from main products and features such as Explorer, Analytics, and Optimize are failing in many cases due to further issues in the underlying third-party cloud provider.
Affected services
Created
Oct 20 at 03:42am EDT
We are receiving reports of users being unable to log in.
Affected services