Back to overview
Degraded
Explorer page is experiencing intermittent issues when filtering certain data
Nov 05 at 08:04am EST
Affected services
app.cloudzero.com
Resolved
Nov 05 at 09:42am EST
Code rollback has been completed and services are showing signs of recovering. We will continue to monitor closely over the next 30 minutes.
Affected services
Created
Nov 05 at 08:04am EST
Over the past hour intermittent errors have begun to be reported when using the explorer page filtering certain data. Team is reverting a change and are expecting to bring Explorer fully back online ASAP. Another update will be provided by 10:30 AM ET.
Affected services