Back to overview
Degraded
Analytics intermittent outages
Jan 27 at 09:01am EST
Affected services
app.cloudzero.com
Resolved
Jan 27 at 12:00pm EST
The change has been successfully rolled back, and service has been fully restored.
Affected services
Updated
Jan 27 at 11:39am EST
A Google Cloud Services upgrade was pushed on 01/27 at 1:45AM ET, and the Analytics instance has been rolled back to the previous version. Engineering is continuing to troubleshoot and bring services fully back online.
Affected services
Created
Jan 27 at 09:01am EST
The analytics dashboard is experiencing intermittent outages and engineering teams are actively troubleshooting.
Affected services