Back to overview
Degraded Explorer Service
Nov 15 at 10:34am EST
Affected services
app.cloudzero.com
Resolved
Nov 15 at 10:34am EST
Some customers have reported a degraded experience in the Explorer & Analytics. The problem has been identified and we are working on a fix. More information as it becomes available.
Issue patched and service has been restored.
Affected services
app.cloudzero.com