Back to overview
Issues loading Analytics for some users
Jun 24 at 11:03am EDT
Affected services
app.cloudzero.com
Resolved
Jun 24 at 11:03am EDT
Some users have reported issues loading and creating Analytics dashboards. We are tracking errors in both the authentication and backend data processing, and the team is working on triage and fixing them.
Update: a fix has been pushed, and we are currently monitoring it.
Update: the fix has been validated and service is restored.
Affected services
app.cloudzero.com