Degraded Analytics Performance
Resolved
Jun 28 at 07:26pm EDT
The infrastructure provider has found the offending issue and rolled it back. We have been monitoring, and Analytics performance seems good again.
Affected services
app.cloudzero.com
Updated
Jun 28 at 04:09pm EDT
Our underlying infrastructure provider has found and acknowledged a bug. Their engineering teams are engaged in figuring out a fix or a workaround.
Currently, CloudZero Analytics should be functional for most users, but users may still see periodic slowness with queries. That slowness will occasionally spike to 1-2 additional minutes on queries.
Affected services
app.cloudzero.com
Updated
Jun 28 at 03:31pm EDT
The underlying infrastructure provider has acknowledged the issue, escalated the issue, and is actively debugging it.
Affected services
app.cloudzero.com
Updated
Jun 28 at 01:57pm EDT
We have identified the root cause with one of our infrastructure providers and have escalated the issue with their support.
Affected services
app.cloudzero.com
Created
Jun 28 at 11:31am EDT
Some users are experiencing degraded performance on some Analytics dashboards. We are investigating the issue.
Affected services
app.cloudzero.com