Back to overview
Downtime
Reports of Users Unable to Login to app.cloudzero.com
Sep 21 at 08:38am EDT
Affected services
app.cloudzero.com
Resolved
Sep 21 at 09:06am EDT
Issue has been identified and resolved.
Affected services
app.cloudzero.com
Created
Sep 21 at 08:38am EDT
We have received reports of users unable to login to app.cloudzero.com. We are currently investigating root cause.
Affected services
app.cloudzero.com