Back to overview
Degraded
Delayed cost data availability
Sep 23 at 02:30pm EDT
Affected services
app.cloudzero.com
Resolved
Sep 24 at 05:00am EDT
This issue has been resolved for all impacted customers.
Affected services
app.cloudzero.com
Created
Sep 23 at 02:30pm EDT
We are aware of and working to resolve an issue which is resulting in delayed availability of up-to-date cost data in the CloudZero platform. This is impacting only a portion of our customers, and will be resolved shortly.
Affected services
app.cloudzero.com