Back to overview
Degraded
Explorer Not Loading
Sep 24 at 04:36pm EDT
Affected services
app.cloudzero.com
Resolved
Sep 24 at 04:54pm EDT
The issue has been addressed. Explorer is now loading as expected for all customers.
Affected services
app.cloudzero.com
Created
Sep 24 at 04:36pm EDT
We have had reports of Explorer not loading for some customers. We have identified the issue and are working on a fix.
Affected services
app.cloudzero.com