Back to overview
Degraded
CloudWatch Kubernetes container metric ingestion delayed
Nov 12 at 12:00pm EST
Affected services
app.cloudzero.com
Resolved
Nov 13 at 12:00am EST
We have identified and rectified the root cause of this issue. All CloudWatch container metrics are up to date for all impacted customers, and will be available in the CloudZero platform alongside their respective billing data as soon as our normal nightly billing ingest cycle completes.
Affected services
app.cloudzero.com
Created
Nov 12 at 12:00pm EST
We are working on an active issue related to the CloudZero platform's ability to ingest Kubernetes container metrics originating from our CloudWatch agent, for some customers. We are actively investigating and will provide an update at change in status.
Affected services
app.cloudzero.com