Back to overview
Degraded
Some Azure billing connections delayed in platform
Feb 05 at 02:02am EST
Affected services
app.cloudzero.com
Resolved
Feb 05 at 05:54am EST
We have identified and rectified the root cause of this issue. All Azure connections that were affected are currently ingesting data, and will be available in the CloudZero platform alongside their respective billing data as soon as our normal nightly billing ingest cycle completes.
Affected services
app.cloudzero.com
Created
Feb 05 at 02:02am EST
Sone Azure billing connections are delayed in retrieving cost data, possibly since Jan 31st. We are actively investigating root cause and will provide an update as soon as possible.
Affected services
app.cloudzero.com