Back to overview
Degraded

New Relic and DataDog billing connections delayed in platform

Feb 18 at 01:15pm EST
Affected services
app.cloudzero.com

Resolved
Feb 18 at 04:02pm EST

We have identified and rectified the root cause of this issue. All DataDog and New Relic connections that were affected are currently ingesting data, and will be available in the CloudZero platform alongside their respective billing data as soon as our normal nightly billing ingest cycle completes.

Created
Feb 18 at 01:15pm EST

New Relic and DataDog billing connections are delayed in retrieving cost data since Feb 15th. We understand the root cause and are currently deploying a fix.