Back to overview
Degraded
Datadog, Databrick, MongoDB and New Relic Billing Connections Delayed in platform
Mar 26 at 06:15pm EDT
Affected services
app.cloudzero.com
Resolved
Mar 26 at 07:11pm EDT
All affected connections have been resumed. They will temporarily show in the "Error" state until they have a successful ingestion, at which time they will return to "Healthy". We expect all connections to return to healthy within 8 hours.
Affected services
app.cloudzero.com
Created
Mar 26 at 06:15pm EDT
DataDog, Databricks, MongoDB and New Relic billing connections are delayed in retrieving cost data for the prior 24 hours. The root cause has been resolved as of ~5pm EST today. Affected connection were paused automatically by the system, we are currently resuming these connections. We expect all billing data to be caught up by tomorrow morning.
Affected services
app.cloudzero.com