Back to overview
Degraded
Potential Inaccurate Cost Data
Apr 08 at 10:24am EDT
Affected services
app.cloudzero.com
Resolved
Apr 08 at 05:11pm EDT
Fix has been deployed and all impacted customers have been addressed.
Affected services
app.cloudzero.com
Created
Apr 08 at 10:24am EDT
We have identified a recent change to the platform that caused some inaccurate reporting of cost data related to allocation dimensions for some customers. This change has been rolled back, and ingest is rerunning for impacted customers.
Affected services
app.cloudzero.com